Öldruck spinnt.

  • Öldruck spinnt.
    Die Anzeige steht neuerdings immer auf Anschlag 5 Bar. Habe das alte Instrument schon gegen ein neues getauscht. Ist dasselbe. :oh: :oh: :oh: Wo kann der Fehler liegen. (Geber)?. Wer weiß Rat. ?( ?( danke Hannes

    Wer immer nur nach hinten schaut weiß nie was vorne ist. Drum ist ein Rückspiegel nichts wert.

  • In der Regel ist das ein Messfehler, nur lässt sich der Fehler immer sofort finden? es könnte ja auch das Ventil der Pumpe hängen............. und wer will schon einen Motorschaden riskieren?
    ich habe keinen Bock auf den "Sport" mehr und habe umgebaut auf einen mech. Öldruckmesser dann weiss man genau was los ist

    Unofahrer sind harte Kerle, echte Guerilliaschrauber. Die nachts um 3 bei n`er Kiste Bier und n` er Flasche Tequila mit einer Batterie und n`em Starthilfekabel einen Querlenker schweißen

  • Eventuell hat das Kabel irgendwo in der Nähe des Geber´s Massekontakt. Oder ist in Krümmernähe angekockelt und liegt auf Masse.


    War auch mein erster Gedanke :up:

    Gruß Thomas :wink:


    -——---------------------------------------------------------------------------
    Denken müssen wir so oder so -
    warum denn nicht positiv ? :up:

  • hat jemand von euch schon mal einen kaputten Geber gehabt


    Ich antworte mal hier - denke, es gehört auch hier hin:


    Einen kaputten Geber hatte ich schonmal, aber dann hat das Instrument gar nichts mehr angezeigt.
    Hast Du Bilder vom angeschlossenen Geber und vom Instrument?


    Was passiert, wenn Du am Geber die Geberleitung abklemmst? Wenn Das Instrument nichts anzeigt, liegt es am Geber. Wenn es weiterhin Vollausschlag zeigt, liegt es an der Leitung oder am Instrument selbst.
    Dann die Leitung am Instrument abklemmen. Immer noch Vollausschlag? Dann Instrument kaputt oder falsch angeschlossen.
    Nimm mal eine Leitung und lege sie aussenrum vom Instrument an den Geber. Damit könntest Du Masseschlüsse auf dem Weg vom Geber zum Instrument schonmal identifizieren.


    Ich tippe jetzt mal auf Instrument falsch angeschlossen.
    Ach ja: zieh mal das Lämpchen aus dem Instrument. Nicht, daß da ein Kurzschluss drinn ist und das dann evtl. die Ursache sein könnten. Nur eine Vermutung, keine Erfahrung.

  • In dem Thread sind wir hier doch ;) Ich finde, es passt auch eher hier hin als in den allgemeinen Elektronikproblemthread, damit mal jemand anderes das Thema über die Suche Öldruck oder Öldruckanzeige findet.


    In dem anderen Thread hast Du geschrieben, dass es ein Masseschluss am Geber sein könne. Ich wollte nur gerne einmal das Instrument prüfen, da mein Geber vom Vorbesitzer schön festgeknallt wurde...


    Nachdem ich gestern Abend noch lange im Internet gesurft habe, habe ich verschiedene Ohm-Werte gefunden. Ist meine folgende Annahme richtig:
    + und Masse am Instrument sind klar
    Am Geberanschluss Masse mit Widerstand?


    Niels

  • Nachdem ich gestern Abend noch lange im Internet gesurft habe, habe ich verschiedene Ohm-Werte gefunden. Ist meine folgende Annahme richtig:
    + und Masse am Instrument sind klar
    Am Geberanschluss Masse mit Widerstand?


    Niels


    Ja das ist richtig, ich weiß nur den notwendigen Widerstandswert nicht.


    Das Instrument ist im Grunde ein Voltmeter und misst die Spannung über dem Geberwiderstand. Ändert sich der Widerstand des Gebers infolge von Druckänderung, ändert sich auch die Spannung die hier abfällt.


    Wenn das mal genauer gewünscht wird, kann ich das dokumentieren und Testläufe aufbauen.



    Solange aber meine Fragen nicht beantwortet werden, bleibt es für mich ein Ratespiel.


  • Ja das ist richtig, ich weiß nur den notwendigen Widerstandswert nicht.


    Das Instrument ist im Grunde ein Voltmeter und misst die Spannung über dem Geberwiderstand. Ändert sich der Widerstand des Gebers infolge von Druckänderung, ändert sich auch die Spannung die hier abfällt.

    Danke Dir Dominic.


    Ich habe gerade meinen Test am Instrument durchgeführt:
    Aufbau am Labornetzteil:
    Plus und Masse vom Netzteil versorgt
    von Masse mit Zusatzkabel an den Geberanschluss am Öldruckinstrument mit den folgenden Tests:
    - kein Anschluss: Vollausschlag (Widerstand unendlich hoch ;) )
    - direkter Anschluss: Minimalanzeige ganz links (Widerstand = 0)
    - zwischengeschalteter 90 Ohm Widerstand: knapp über 2 bar
    - zwischengeschalteter 180 Ohm Widerstand: ca. 5 bar


    weitere Widerstände hatte ich derzeit nicht zur Hand, somit habe ich keiner weiteren Werte testen können.


    somit passen sehr wahrscheinlich für die 5 bar Instrumente die Werte aus dem Kadett C Forum :
    0 Bar 10 ohm
    1 Bar 48 ohm
    2 Bar 82 ohm
    3 Bar 116 ohm
    5 Bar 184 ohm
    Im Endeffekt kann man das auch im Auto testen:
    - Geberanschluss am Instrument abziehen und zwischen Fahrzeugmasse und den Geberanschluss mit den obigen Widerständen einen Test durchführen.


    Ergebnis für mich: Geber am Motor wohl defekt und muss als nächstes getauscht werden.
    Niels

  • Danke euch für die Mühe, werde als erstes Mal an den Geber eine separate Masse legen. Wenn’s nicht hilft mal den Geber tauschen und dann mal das Ergebnis euch mitteilen. Bin halt kein Elektriker:nd:

    Wer immer nur nach hinten schaut weiß nie was vorne ist. Drum ist ein Rückspiegel nichts wert.

  • Danke euch für die Mühe, werde als erstes Mal an den Geber eine separate Masse legen. Wenn’s nicht hilft mal den Geber tauschen und dann mal das Ergebnis euch mitteilen. Bin halt kein Elektriker:nd:


    Auch wenn du kein Elektriker bist, der Geber bekommt Masse wenn er in den Block geschraubt ist. :streich: